Home > Mci Error > Mci Error Device Driver Not Ready Age Empires

Mci Error Device Driver Not Ready Age Empires

Which files can a specific... Show Quote GT: you need to do it on a shortcut to the game executable (conquerors.exe) Right click on the icon, the first text-box (the one that says Target) has the MCIERR_ILLEGAL_FOR_AUTO_OPENMCI will not perform the specified command on an automatically opened device. Also, on a side note, the computer in question here is also an Alienware. this content

Install. 2. Skin by Themecrate.com Apolyton Civilization Site | Copyright 2013 Apolyton Civilization Site | Privacy PolicyAdvanced Header Info by SEO Tools and SEO Forums Follow us on: Log in Remember Me? I sure wish I knew a way around. By CrONoS in forum Civilization IV General Replies: 4 Last Post: October 30, 2005, 12:05 Let us define FREEDOM to help resolve other debates... http://pressf1.pcworld.co.nz/archive/index.php/t-28620.html

in that case it'd play them from the cd. MCIERR_OUTOFRANGEThe specified parameter value is out of range for the specified MCI command. In the main folder of the game its under EMPIRES2 and then under the age2_x1 folder it is under AGE2_X1. Make sure the file is present on your system or that your system has an intact network connection.

just delete it I guess. Where To Play Paintball Ways To Play Paintball Mag-Fed and Milsim Paintball First Strike Paintball (formerly Tiberius Arms) HonorCore EXTRA (STILL NECESSARY) BITS! 1) Right click 'age2_x1.exe' and select Properties, then select Compatibility 2) Check 'Windows XP Service Pack 3 Compatibility Mode' '256 Colors' 'Disable Visual Themes' and 'Run As This Mci Error All Wave Devices error code has a numeric error number and a technical description.

It's still a bit buggy but hopefully it doesn't crap out again! « Empire Total War | cpu or gpu overheating » Thread Tools Show Printable Version Download Thread Search Don't have an account yet? ⌂HomeMailSearchNewsSportsFinanceCelebrityWeatherAnswersFlickrMobileMore⋁PoliticsMoviesMusicTVGroupsStyleBeautyTechShoppingInstall the new Firefox» Yahoo Answers 👤 Sign in ✉ Mail ⚙ Help Account Info Help Suggestions Send Feedback Answers Home All Categories Arts & I have additionallyposted at AMD which owns the radeon ATI line I believe, as well as Ages of Empire forums, minimal response. see here Reply With Quote January 3, 2012,15:45 #51 Grandpa Troll View Profile View Forum Posts View Blog Entries View Articles Immortal Factotum Join Date 12 Jul 2000 Location Enforcing the Law of

Make sure the filename is no longer than eight characters, followed by a period and an extension. on microsoft's website though, it says AoE2 is compatible with vista 32 and 64 bit... This problem originally occurred when I tried to play SWGB, and I tried AoEC right after to verify that I hadn't done anything to mess things up. MCIERR_UNRECOGNIZED_COMMANDThe driver cannot recognize the specified command.

We're sorry, the voices in my head are not available at this time. https://msdn.microsoft.com/en-us/library/windows/desktop/dd797980(v=vs.85).aspx All rights reserved. To unlock all features and tools, a purchase is required. It can also be caused if your computer is recovered from a virus or adware/spyware attack or by an improper shutdown of the computer.

Sportz Victus GOG Paintball HonorCore Inception Designs JT Killhouse MacDev MILSIG Industries news I joined solely to comment here with my observations from my own laptop computer, in hopes that resolution of this issue might be forthcoming. Also have run it just fine in 7 64 bit. __________________ Mod over at www.pbreview.com ---------------------------- eBay Feedback Turambar View Public Profile View Feedback Visit Turambar's homepage! This error is probably just related to another Microsoft released game that hasn't been finished yet - don't blame yourself - I have a few of my own. :) Also, stupid

Note: The manual fix of Mci Error All Wave Deviceserror is Only recommended for advanced computer users.Download the automatic repair toolinstead. that is what confused me so much. a quarter of a second. http://threadspodcast.com/mci-error/mci-error-device-driver-not-ready.html we have not been able to load age of empire.

Thanks, yeah, no one across half a dozen websites could resolve this. Quit one or more applications to increase the available memory, then, try to perform the task again. Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows

Show Quote Wait, people still play AoE games?

for some reason the ONLY way to get in is by this infernal clicking through the intro sequence with the spacebar (and only works when you click it JUST right). If these type of threads aren't allowed... The corrupted system files entries can be a real threat to the well being of your computer. This corrupted system file will lead to the missing and wrongly linked information and files needed for the proper working of the application.

I did "uncheck" the option to install movies and beyond that, what would I do? (I dont exactly know which file or what I should do, thanks for any suggestions!) Gramps and it works fine on my friends 64bit vista computer... Truly, at least on my end, it seems to be an incompatibility with the opening sequence. http://threadspodcast.com/mci-error/mci-error-driver-not-ready.html MCIERR_NONAPPLICABLE_FUNCTIONThe specified MCI command sequence cannot be performed in the given order.

Use a unique alias. So... MCIERR_DEVICE_ORD_LENGTHThe device or driver name is too long. MCI error "The driver is not ready" we are using a ge force mx420 vid card.