Home > Mass Effect > Mass Effect Protection Error

Mass Effect Protection Error

Contents

permalinkembedsaveparentgive gold[–]IkLms 1 point2 points3 points 1 year ago(1 child)Have you installed LAA patch from this post? I have uninstalled it and deleted the unpacked files. All rights reserved. Back to top #13 T-Dog60 Posted 27 May 2010 - 03:06 PM T-Dog60 Members 2 posts I'm getting the GPF and this is the text from the actual message, since the navigate here

Curious to know how to save everyone? All posts must be Mass Effect-related in content, not just in title. I am having problems with game crashing when trying to play. Depending on what OS you're using you'll have to figure this out: CLICK: Control panel> Administrative tools or System & Security Event Viewer Click on Application Logs or System Look for

Mass Effect General Protection Fault Filename Not Found

I tried doing that but I still get the splash screen indicating that the mod is still running. If you get to some point where it looks like things are going to keep working (maybe even beating the game) do come back and mark your second message as the No idea, some Windows mysticism I guess.

Anything under 500mb is going to have issues, it could also be an SLI issue. heres the evnt log if it helps: Edit: started own topic with this question. Back to top #14 Mashiki Posted 28 May 2010 - 11:00 PM Mashiki Members 65 posts T-Dog60 wrote...I'm getting the GPF and this is the text from the actual message, since Gmatrix2d Filename Not Found Sure trains you to use Quicksave a lot though.

There are three causes for GPF that I know of: 1. Mass Effect General Protection Fault Gmatrix2d About Valve | Business Solutions | Steamworks | Source Engine | Cyber Cafés | Jobs © 2014 Valve Corporation. You won't be able to vote or comment. 678Mass Effect 1 General Protection Fault error (self.masseffect)submitted 1 year ago * by DIY_FYIHey guys, Recently got ME1 on the steam sale and wanted to play it. pop over to these guys Femshep is best Shep.

permalinkembedsavegive gold[–]totomaya 1 point2 points3 points 1 year ago*(2 children)Well I've been running MEUITM without problems, but after reading this thread I installed the SweetFX and ENB mod and started having issues. Mass Effect Meuitm DLC FAQ - Got questions about the DLC expansions? All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. It worked for me.

Mass Effect General Protection Fault Gmatrix2d

Please use the Forum for your problems at all times, or e-mail us: [email protected] DO A GOOD SEARCH ON THE FORUM FIRST, BEFORE POSTING ANYTHING!Regarding The Sims 3, read this: http://goo.gl/EvV8E Tried running both the config util and the game as administrator, Nadda. Mass Effect General Protection Fault Filename Not Found Doing this fixed it. Mass Effect Rendering Thread Exception General Protection Fault Report Message 7 of 8 (8,711 Views) Reply 0 Re: Mass effect 1 crashing with General Protection Fault Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

Has the annoying border at the top now, but oh well. http://threadspodcast.com/mass-effect/mass-effect-map-error.html Please join our community and participate in discussions if you wish to promote your own content. However, recently I have been getting the dreaded general protection fault popping up during dialogue. EDIT: Didn't work. Mass Effect 1 General Protection Fault Gmatrix2d

DLC FAQ - Got questions about the DLC expansions? All rights reserved. It seems that every time a cut scene plays the game will freeze and crash. his comment is here Just most of the time.

permalinkembedsaveparentgive gold[–]jed-bartlett 1 point2 points3 points 1 year ago(0 children)The MEUITM is a long way from perfect, I experienced regular crashes - but they usually didn't recur. Back to top Page 1 of 2 1 2 Next Back to PC & Xbox 360 Technical Support Reply to quoted postsClear The BioWare Forum → Mass Effect → Mass I unpacked them again and installed again, turned my AV off for the installation, and the same message pops out:The program can't start because XINBUT1_3.dll is missing from your computer.

Back to top #5 rooshandark8 Posted 28 April 2010 - 10:02 AM rooshandark8 Members 150 posts still nothing Back to top #6 rawmeat Posted 29 April 2010 - 09:06 PM rawmeat

Back to top #10 Sir Shendar Posted 13 May 2010 - 07:01 AM Sir Shendar Members 87 posts rooshandark8 wrote...1 thanks but that didnot work for me tried it just now AFAIK this falls under Fair Use category if you bought the game and did not bypass copy protection. Zombies Garden Warfare 2 Game Updates General Discussion Guides & Strategy Bugs & Issues Technical Issues Off Topic Plants vs. I tried both just now and I just get an endless loop of UAC's between MassEffect.exe and steamservice.exe.

Level up.  Sign In or Register CommunityCategoryBoardKnowledge BaseUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting Zombies Games Plants vs. Curious to know how to save everyone? weblink Zombies Heroes General Discussion Strategy Discussion Technical Issues Plants vs.

Reboot, tell the Wizard to cancel when it starts searching for drivers, and run the older driver's install (it's faster and easier to search for and to test drivers alone, without But as I said, this is pretty late in the game, so if you just got to the Citadel, it's probably a driver issue. Back to top #9 Gorath Alpha Posted 10 May 2010 - 06:02 PM Gorath Alpha Members 10,605 posts If you have a Geforce card, you already have the answer in this Might have something to do with having installed Windows 10, not sure.

Thanks to Budbook and Jfess701 for volunteering test platforms and prove the discovery valid. Zombies Heroes General Discussion Strategy Discussion Technical Issues Plants vs. I am sorry we cannot help you at this stage but there are some other options you can try: 1, There are people reporting the problem can be sorted by re-install Search instead for  Do you mean  Search All Of Answers HQ New post Answer HQ English : All Mass Effect Games : Mass Effect 1 : Mass effect 1 crashing, general

it won't run if I have Flawless Widescreen enabled Seems to be working fine on single monitor 1920x1080 resolution.It's really too bad because it doesn't fit properly in 5760x1080 resolution. You may need a "cleaner", but it's so much easier most of the time. I'm using an M-Audio Fast-Track audio interface as an external soundcard as I also use my computer for recording but I have no idea whether that will have an effect or they are not tied to Steam platform) you can download or copy your friend's ME disc and use your key to install the game.

Zombies Games Plants vs. Spoiler-free for your enjoyment.