Home > Mass Effect > Mass Effect Error Switch From Current Encoding

Mass Effect Error Switch From Current Encoding

So I am going to play around with the TrustedInstaller as I have had installer problems. Access to contests & subscription offers like exclusive emails. This show the error message when installing. "Error: Switch from current encoding to specified coding not supported. The game should then install and when you first start up the game simply put in your CD-Key in the new window that appears!This fixed my issue!! http://threadspodcast.com/mass-effect/mass-effect-2-error-pc.html

No, create an account now. glasseye67 View Public Profile Search User Find More Posts by glasseye67 Find Threads by glasseye67 12-26-2010, 11:37 AM #2 Mercure Guest Posts: n/a That's odd. Laters. Facing XML error when trying to install Discussion in 'Games' started by mrana11, Sep 9, 2011. 0 mrana11 Greenhorn Messages: 21 Likes Received: 0 Best Answers: 0 Trophy Points: 11 #1 here

I'm going to assume you're on Windows, either XP, Vista or Windows 7, at the latest service pack; if not, you may want to update Windows. Impuse installed game in program files (x86)\electronic arts\mass effects 2 folder. Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved. That is all I have.

Based on my own 'aha' experience with this, I don't think reinstalling Steam client will help. The game should then install and when you first start up the game simply put in your CD-Key in the new window that appears! This is what I have. Thanks!!!Oh also this...http://www.youtube.com/watch?v=Q5pvlyCgvy0 Back to top Back to PC Technical Support Reply to quoted postsClear The BioWare Forum → Mass Effect → Mass Effect 2 → Archived → PC Technical

Actually, which Windows are you on? Same error. Yes, my password is: Forgot your password? So I go into the Electronic Arts folder and click on the Mass Effects 2 icon to start the game from there.

Jump to content Sign In Create Account Forums Groups News Feed About Site Help Site Rules Our Philosophy Privacy Policy Search Advanced Search section: This topic Forums Members Groups The BioWare We're looking up the edits for this post... I can't thank you enough! I have no MSMXL files listed under Control Panel.

Line 1, Column 40 in inter XML settings.I just finished downloading this and tried to play it for the first time. < > Showing 1-6 of 6 comments Prentice View Profile weblink Privacy Policy | Legal | Steam Subscriber Agreement | Refunds STORE Featured Explore Curators Wishlist News Stats COMMUNITY Home Discussions Workshop Greenlight Market Broadcasts ABOUT SUPPORT Install Steam login | language So now what.... Yes I have tried all the compatibility, and administrator settings.

I doubt that's the cause though. this content The Mass Effect 2 Steam game DOES run for me but that is because it starts with a file. You could try installing MSXML 3.0 anyway (but I have no idea what it will do to Win 7, of if it will even install). Sign Up Now!

All rights reserved. No where do I see 1, 2, 4, or 5. For instance, what is the "Current Language for non-Unicode programs?" That may occasionally cause trouble for some games, and it seems DAO/ME2 might be affected. http://threadspodcast.com/mass-effect/mass-effect-pc-error.html Just ME2 and DAO have I had trouble with.

Yes this does not work for me. I have checked and already have the msmxl3.msi in my Win32 folder along with its cousin, msmxl6. All our OFFICIAL downloads can be found on www.games4theworld.org !

Didn't make a difference then, but who knows if the recipy is combination of things.

After making the permission change I still can not delete the msxml3.dll files. All rights reserved. I get: "The internal settings seem to be corrupt" Now the interesting thing is I can not cut, paste or delete the following msxml3.dll msxml3r.dll msxml6.dll msxml6r.dll When I do try I google and found that the problem is known and has been seen on Mass Effect, but I could find no solution. 01-01-2011, 03:17 PM #4 mus87 Guest

BSTR format strings are always UTF-16. Back to top #5 Chiefslayer Posted 08 July 2011 - 05:44 PM Chiefslayer Members 3 posts Just a heads up, if this fix doesn't work for someone, please email me at First time I heard about that error. http://threadspodcast.com/mass-effect/mass-effect-gpf-error.html Contact Us Help Home RSS Terms

I get this error on XP SP3 when trying to run Dragon Age Ultimate Edition (Steam). Good luck. Helpful Link: http://helpdeskgeek.com/windows-7/wi...stedinstaller/ I am not real comfortable making changes as such but it is worth a try. I have not done a reinstall of Steam yet.

View all recent posts Mark all posts as read• Delete cookies created by the forum• Return to Top Stardock Forums v1.0.0.0 #101114 walnut1 Server Load Time: 00:00:00.0000203 Page Render Time: Access to a great community, with a massive database of many, many areas of interest. At least for a temporary solution until we can figure out how to fix this, it might be acceptable. #5 Prentice View Profile View Posts 11 May, 2014 @ 5:22pm In I am lost from here.

Every time I try to start the game either from the desktop icon or from the Impulse menu itself, the error noted above displays. All trademarks are property of their respective owners in the US and other countries. Back to top #2 DragonApple Posted 11 June 2011 - 08:31 PM DragonApple Members 1 posts I've been stuck on this for ages! Advertising (learn more) Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links.

It WAS the next install of MSXML 3.0 that made a difference for me, I'm sure of it. Never knew the command or how to do it. Error Switch from current encoding to specified encoding not supported [FIX] Started by Chiefslayer , Jun 11 2011 07:41 AM Please log in to reply 6 replies to this topic #1 It's simple, and FREE!

Good luck. 01-03-2011, 06:20 PM #8 glasseye67 Join Date: Apr 2009 Reputation: 97 Posts: 895 Quote: Originally Posted by mus87 I just checked and I don't have MSXML Make sure to read the thread entirely before trying anything special - it's 3 pages long. It seems at least some people have had trouble with Windows Vista 64 bits. Before messing with MSXML I also removed all third party unzip/rar software, and a virtual drive (deamon tools).

There is still something you can try.If you create another Administrator account on your Windows and install the game under that account, it might work. Could it be Steam?