Home > Mass Effect > Mass Effect Cooked Error

Mass Effect Cooked Error

EDIT So apparently a lot of people who bought the trilogy recently are going through this problem. img 11 loading... Question When I try to play Obduction I get this error message: "The global shader cache file '/Users/yourname/Library/Application Support/Steam/SteamApps/common/Obduction/Obduction.app/Contents/UE4/Engine/GlobalShaderCache-GLSL,,150_MAC.bin' is missing. However, I do have a few side missions I need to complete. http://threadspodcast.com/mass-effect/mass-effect-gpf-error.html

Tutorials written by Kfreon, Ottemis, and MrFob contributed to the creation of this article. img 43 loading... This is simply due to the fact that there are less mods for ME2 than ME3, sadly. If you are at ease with command lines, check it out here !Minor updates are easy to install : simply extract the 7z archive, load the DDS' in TPF/DDS Tools and

I am on Windows 7 64-bit. I have no clue as to what this means. Deleted the files except those three and then the game started updating.

As long as they aren't modded by textures. Something is telling me that it should be UTF-16 for Win 7 64-bit. Thanks! –LolCat Apr 15 '15 at 23:56 add a comment| up vote 1 down vote Have you tried running DxDiag? It is recommended to use the Aquarium TPF from the Downloads section with the main version of ALOT.

ThaneMOD, for example, modifies the cabin photo file and supplies supplementary DDS textures. please Back to top #4 Gorath Alpha Posted 05 February 2012 - 12:44 AM Gorath Alpha Members 10,605 posts Obviously, an ME-2 forum, wouldn't you actually think? I've also tried to just modify my old file, but that doesn't work as well.Any thoughts? http://support.cyan.com/kb_article.php?ref=1221-UPFV-9088 img 7 loading...

For ease of discussion, this article will use the terms "PCC" and "TFC", when needed. If new modders want to participate though, they are most welcome :).This has been somewhat 'fixed' with version 2.0, where 373 textures were ported from ME3 and MEUITM to ME2.History of Usually afterwards I also get a blank window popup with an X on it, nothing else. Start a wiki Community Apps Take your favorite fandoms with you and never miss a beat.

If verification of the files does not work then I have very little else to try. http://fextralife.com/forums/p5255713/mass-effect-2-runtime-error/ Here's another potential solution: http://forum.bioware.com/topic/256466-rendering-thread-exception/ If you want, try using a legacy driver: http://www.nvidia.com/object/physx-9.13.0604-legacy-driver.html permalinkembedsaveparentgive gold[–]lyncati[S] 1 point2 points3 points 1 year ago(5 children)Drivers are updated and I tried clearing the shader cache. Most users don't actually need to do anything with Texplorer past scanning. Login Register All Games Dark Souls III Bloodborne Dark Souls II Dark Souls BioWare Salt & Sanctuary Lords of the Fallen Site Discussion Off-Topic Wiki Hub Blog Be A VIP!

It can take a long time to process everything. check over here img 38 loading... Come chat and hang out with other ME junkies in our IRC or Discord! Sorry.

Then, head back into Texplorer. I can't get any of the cerberus content to install. :-( I get my old error message that "Mass Effect 2 Installer Has Stopped Working". then it is automatically downloaded. http://threadspodcast.com/mass-effect/mass-effect-pc-error.html I mean how could a catalyst hotfix patch effect the installation of a game?

Buggy texturesIf you see some textures that seem abnormal or buggy please report a bug. The files are: Folder - Mass Effect 2 Folder - Data Files - masseffect2config, MassEffect2Launcher (UTF-8) Thanks for your help with the graphics. So now they are redirecting everyone to "Level 2" of priority or whatever crap that means and having their "specialist" team communicate to us through e-mail to try to figure it

Before exiting out of the tool you must click Save Changes on the top menu.

Note: I know this would be better as a comment, but I don't have comment everywhere yet. The folder for origin is program files> origin games> mass effect> biogame> cooked PC> maps> UNC. It does not allow for the browsing or editing of meshes. Privacy Policy | Legal | Steam Subscriber Agreement | Refunds STORE Featured Explore Curators Wishlist News Stats COMMUNITY Home Discussions Workshop Greenlight Market Broadcasts ABOUT SUPPORT Install Steam login | language

For Macs, your OS must be current (Sierra 10.12) and the graphics technology "Metal" must be supported to run Obduction. So I downloaded that and am now stuck because the registration code is not working... Its initial setup is a resource-intensive process, therefore running other CPU-intensive programs simultaneously (games, video-editing, etc) can result in crashes and should be avoided. weblink Textures are handled slightly differently, which can lead to problems unless all files listed are selected.

This meant that every time the modder had to add a single, new texture, they had to start over from scratch and generate an entirely new TFC. If you find textures that I have not included here (pretty unlikely), don't hesitate to link them in the comments !If you come here from ALOT for ME3, you may be Install batches of one or two hundred at a time.6. To download and use DirectX 11, use this link:https://www.microsoft.com/en-us/download/confirmation.aspx?id=35 Note: Upon clicking the link, the download will begin.

In 99% of cases this is due to modded textures, or some type of pathing problem. USAGE — Updating Texplorer forces me to re-scan. I saw that as a solution at one or two places. Texplorer will scan the files and add it to the existing tree; watch the progress bar for a completion message.

Do you think that would work with the installer? Not the answer you're looking for? Line 1, Column 40 in inter XML settings. She decided to not give permission to use her textures in ALOT.

Like ModMaker, Texplorer is a cross-platform tool that mods all three games in the trilogy. The folder for steam should be under program files> steam> steam apps> common> mass effect> biogame> cooked PC> maps> UNC. The one you used doesn't understand punctuation at all. (Hmm, my own French is non-existent, but it appears that your usage of sentence structure and paragraph breaks is faulty in both USAGE — Do I have to use the texture replace features inside Texplorer?

permalinkembedsaveparentgive gold[–]Griffon_2-6 1 point2 points3 points 1 year ago*(6 children)Have you tried clearing the shader cache? Back to top Back to BioWare Forum/BSN Help Reply to quoted postsClear The BioWare Forum → BioWare → BioWare Forum/BSN Help Sign In Register now! No. Scanning a modded texture creates a different hash than the vanilla texture.

After updating to ME3Explorer v2.0 (which requires new trees), trees should remain compatible for a significant length of time — until if and when Kfreon re-writes Texplorer. I'm pretty sure it helps when they know the game is not dead and people are still playing. I also get the exact same msg, and my pc is a bargain unit (by gamer standards) i3, 4 gig ram, nvidia gt240 w/ one gig etc, and was built by Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).