Home > Maplestory Error > Maplestory Error Another Copy Is Running

Maplestory Error Another Copy Is Running

Contents

KonVegere13.08.2011, 15:13I did what it said on the first page, first post, but I still get the same results. I've re-installed maple multiple times, ive tryed every soltuon you and kazz has come up with, and still... Buy BTC Donate User Tag List[Close] + Reply to Thread Results 1 to 1 of 1 Thread: Another copy of Maplestory is already running Error Thread Tools Show Printable Version Subscribe Want to add a release? this contact form

lmao And also make sure your windows defender allows maplestory Feb 13 2013 Eidorian Level 181 Broa Zero Transcendent I sho' ain't reinstalling. I reinstalled the game twice, downloaded the game Client for Vista though and started the game over and over as Admin and normal user but the Problem remains. i have no idea what didn't get taken care of with a couple of reboots but did get taken care of after several more, but the bottom line is that all permalinkembedsaveparentgive gold[–]HamBusKrakaden 211 I/L -1 points0 points1 point 2 years ago*(4 children)This happens to me quite often.

Maplestory Ngs Initialization Error

If it is there please post below that you are having issues and you will be helped =]. 2.If it is not there you need to download the patcher.exe from http://www.mediafire.com/?v5hhlk4ktr2k265 samanthacart12.08.2011, 01:00You cannot include the Nexon logo in your signature. perkels23.08.2011, 15:43I got the patcher, tried to start game... Most reported running an apple update before having the problem.

http://forum2.nexon.net/showthread.p...r&goto=newpost Reply With Quote 12-19-201312:20 AM # ADS Gamersoul Bot Circuit advertisement Join Date Always Posts Many « Previous Thread | Next Thread » Posting Permissions You may not post tried to delete the Base.wz so it could create a new Base.wz that didn't work so what now? :/ i have windows 7 maybe thats a problem to mugged22.08.2011, 07:31Thanks it darkbladeo11.08.2011, 18:44ok to all you guys that are too lame to look back in the posts when you download the patch paste it inside the maple folder then start uo MAPLE Gone, but never forgotten.11 points · 2 comments Thanks for the scam, nexon ;_;19 points · 12 comments A thank you letter to nexon.35 points · 25 comments You can curse after the new patch , gj

All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. Fluffyms jamesje33314.08.2011, 01:31ty ty ty sooooo much i have tried to fix maple the hole day long i watched 100000 guides and now finally its done ty very much myEvanRider14.08.2011, 01:40If you Monie jamieg12312.08.2011, 00:23Lmao, bless you Nexon. I think it now works.

and btw your still running a double exp/drop event... If it still does not work please post below to let us know =]. It says: Error- - 2147024809 (parameter is incorrect). Reply With Quote 2013-12-11,01:50 PM #2 Kyuu View Profile Private Message Reply via PM Reply via VM View Forum Threads View Forum Posts View Blog Entries Neutron Re: VMWare +

Fluffyms

PROBLEM SOLVED..... close all and load maple as normal.. Maplestory Ngs Initialization Error Cause the magic doesnt work for me. Maplesea Is there solution for this?

Feb 13 2013 Page TopHome 1 2 Become a member Signup or login to join the conversation. weblink Mike =D, Jun 2, 2014 #4 lapeiro CCPLZ Donor Donor tiny7 EDIT:ima try with winxp --- Double Post Merged, Jun 3, 2014 --- no fix then? :( Last edited: Jun I don't have parallels anymore so I can't check for you. Once you find it, cut and paste it into the MapleStory folder and then click the MapleStory.exe button (the program you use to actually run MapleStory which is probably already on

o_O This post has been edited by Svennsk (2011-08-12 02:05) This is because you're running Patcher.exe instead of MapleStory.exe! All that runs is Hackshield and Ahnlab online security. Re-download the game. http://threadspodcast.com/maplestory-error/maplestory-error-114.html GwenhyffarM15.08.2011, 16:26if I try to start the game it says: HackShield: update error (0x3000FFFF) Error occurred due to the unknown reason.

Re: Error: Another copy of BeerSmith is already running. « Reply #14 on: February 05, 2012, 10:18:20 AM » I am having the same problem here... Peterek97914.08.2011, 21:14Kay umm I have noticed that the Patcher.exe hasn't been in my Maple folder so I have downloaded it and put it into the Maple folder and the same thing You probably get my point.

i did what you said (took a wile to find the folder..) but unfortunately it still does not work :/ (and i have windows xp) What error are you getting?

By visiting this site you agree to its Terms of Service and Conditions and is subject to change at any time. pleibooi115.08.2011, 10:57And please just dont double click patcher if you downloaded it URGH..... Any ideas? I know I already had this patcher problem before, it stopped working when I tried to patch BB, so I downloaded the version of Maple also posted on the forums...

In which case you need to follow the information given on page 1 of this thread. Now i desisntalled maple to install it again but i can't click the download thingy in homepage :( exactly the same here i deleted maple but i cant click on the To start viewing messages, just select the forum that you want to visit from the selection below. his comment is here Get the 32bit or 64bit version accordingly.

Since hackers seem to be a problem in Maplestory (and other online games), I'm worry about downloading something that can be a safety risk for my computer. It was patching til it came up with "Base.wz file is corrupt" Then it cancelled my patch. When i launch it the ahn lab loads like 10%, then in one bit the whole bar and then i get an error saying: Maplestory doesnt work. Per suggestions given in the very few other people who I have seen with this problem, I reinstalled.

I added it again. Rambo123813.08.2011, 11:27No it's not working, iv'e tried to use that patcher from mediafire, and i also tried to reinstall the INNO Setup but nothing is working. permalinkembedsaveparentgive gold[–][deleted] 0 points1 point2 points 2 years ago*(0 children)Reboot of the virtual machine or Mac? Now i desisntalled maple to install it again but i can't click the download thingy in homepage :( Hey!

My host OS is Windows 7 64 bit so im not so sure if this would work with Macs permalinkembedsaveparentgive gold[–]AbsoluteRunnerMardia 0 points1 point2 points 2 years ago(2 children)check out thus link http://www.basilmarket.com/forum/2390783/0/How_I_got_Ms_to_work_on_Mac_in_Parallels.html We are truly sorry for the minor mislead and would like to ask for your kindest understandings regarding the matter. Copyright 2002-2013. Read This First!!!

I was really angry about not having this patcher.exe, it was gone from few patches now o.o. djaqua9913.08.2011, 00:01why are none of the moderaters helping us out here ? jamieg12312.08.2011, 02:58Awesome dude thanks , that WORKT just doe wat he says , thanks so mutch ! ok i had the same problem with the patcher, ive had it for a few months and had a lot of trouble gettin the bb patch to work..

I had to download anyway, disk got reformatted, everything gone. You also need to install the Microsoft Visual C++ 2010 Redistributable Package.