Home > Mantis Application > Mantis Application Error

Mantis Application Error

Try also to connect with some other mantis accounts, and other browsers. Does flooring the throttle while traveling at lower speeds increase fuel consumption? But if you installed on URL http://codevtt.mydomain.hu/ you cannot login, because a system always looking for ‘codev' cookie. Browse other questions tagged timeout mantis or ask your own question. Check This Out

Thanks: Vilmos June 6, 2013 at 15:36 #792 Reply Louis BAYLEMember Please check the following: - remove the CodevTT cookies from your browser - any error reported in the apache logs Not the answer you're looking for? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science But in Mantis if I choose Project: CodevTT ExternalTasks I get the \\\'Mantis APPLICATION ERROR #1502\\\' message. https://www.mantisbt.org/bugs/view.php?id=12431

We're using Mantis 1.2.3 timeout mantis share|improve this question asked Dec 7 '12 at 10:32 Dan Baronet 111 Are you using SSL? –Robert Munteanu Dec 7 '12 at 12:15 You pointed out an important bug, that I must consider as not fixed. Etymologically, why do "ser" and "estar" exist?

Related 685Android error: Failed to install *.apk on device *: timeout0Mantis bug tracker - Send mail while adding notes26How to add a link (inside Mantis) to a note/comment?2is it possible to Publishing a mathematical research article on research which is already done? Sadly, this fix re-introduces a bug: what if you install several instances of CodevTT on the same server ? But it is never will be created.

Showing recent items. Search or use up and down arrow keys to select an item. If somebody install the application to http://mydomain.hu/codev/ URL, it works correct. click resources This could be caused by a session timeout, or accidentally submitting the form twice., then most likely the issue is caused by a PHP session timeout.

Forums - Mantis Bug Tracker Skip to content Advanced search Board index Change font size FAQ Register Login Information The requested topic does not exist. Thank you very much for your analysis ! June 6, 2013 at 16:56 #793 Reply Vilmos Kiss Cookies removed, error_log: [Thu Jun 06 17:45:25 2013] [error] [client 192.168.1.132] File does not exist: /var/www/codevtt/favicon.ico Nothing happened. 🙁 Any idea? I'll try to work on this for the next release.

It says: \\\"Congratulations ! you could try here By the way, I recomend not to use IE. CodevTT is now installed.\\\" I checked the [status] section in config.ini I installed the \\\'CodevTT\\\' mantis plugin. So this is why the $sname is not a fixed static ‘codevtt' string (as it used to be).

I'm preaty sure it was an environment/config problem such as cookies… Please send me your config.ini file per email. http://threadspodcast.com/mantis-application/mantis-application-error-700.html In logfile: 2013-06-04 16:19:09 login INFO user 18 logged in: Kiss.Vilmos (Kiss.Vilmos) defaultTeam = 0 (/var/www/codevtt_20130407/login.php:63) [192.168.1.128] Can somebody help me? Yinipar's first letter with low quality when zooming in What do aviation agencies do to make waypoints sequences more easy to remember to prevent navigation mistakes? June 7, 2013 at 12:36 #795 Reply Vilmos Kiss We solved the problem.

Board index The team • Delete all board cookies • All times are UTC - 5 hours Powered by phpBB Forum Software © phpBB Group EmailGithubLinkedinTwitterRss NavigationHomeNewsScreenshotsDocumentationDownloadsForumFAQContribute Home News Screenshots Documentation Question: why is this "feature" there and is there a way to either disable it or make it (a lot) longer timeout? Please refer to the corresponding troubleshooting section in the MantisBT Administrator's guide share|improve this answer answered May 28 '14 at 12:02 dregad 464312 add a comment| up vote 0 down vote this contact form Else you must modify the file /var/www/codevtt/include/session.inc.php like this: if (!isset($_SESSION)) { //$tokens = explode(‘/', $_SERVER[‘PHP_SELF'], 3); //$sname = str_replace(‘.', ‘_', $tokens[1]); //session_name($sname); session_name(‘codev'); // This line is important!!! … June

Viewing 9 posts - 1 through 9 (of 9 total) Author Posts June 4, 2013 at 15:40 #789 Reply Vilmos Kiss I installed CoDevTT successfully. Oh and yes, install firebug and see if you get some errors in the console ! In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms

June 9, 2013 at 23:03 #799 Reply Louis BAYLEMember Vilmos, would you please test this patch : if (!isset($_SESSION)) { $basepath = realpath(dirname(__FILE__)); $sname = ‘codevtt_'.md5(dirname($basepath)); session_name($sname); Author Posts Viewing 9

Join them; it only takes a minute: Sign up mantis bug reporting timeout up vote 2 down vote favorite When I report a bug in our Mantis system I sometimes take Asking for a written form filled in ALL CAPS I cannot figure out how to go about syncing up a clock frequency to a microcontroller What to do when you've put I can login (I can see it in the logfile), but the login grey layer and the login dialog box doesn't disappear. June 6, 2013 at 19:08 #794 Reply Louis BAYLEMember I had this already a couple of time, but I don't remember what happened.

Only if the URL path contains ‘codev'. I can login in CodevTT, but the grey overlay doesn\\\'t disappear and I can\\\'t click anywhere. How do I depower Magic items that are op without ruining the immersion What does the pill-shaped 'X' mean in electrical schematics? navigate here more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

for instance: http://yourdomain.org/department_one/codevtt http://yourdomain.org/department_two/codevtt http://yourdomain.org/codevtt.one http://yourdomain.org/codevtt.two in this case, you would have the same session for all the CodevTT instances of your server, and switching from one codevtt instance to another Cancel current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. Hitting BACK doesn't always work, either I lose everything I have typed or resubmitting still doesn't work (same error). asked 3 years ago viewed 601 times active 7 months ago Get the weekly newsletter!

There wasn't criteria with id=1; But the second problem isn't fixed. The determinant of the matrix Who is the highest-grossing debut director? What to do with my out of control pre teen daughter Uploading a preprint with wrong proofs Better way to check if match in array Wardogs in Modern Combat UV lamp Public huts to stay overnight around UK What do you call "intellectual" jobs?

Thanks: Vilmos June 4, 2013 at 21:25 #790 Reply Louis BAYLEMember Hmm… It looks like there's something wrong in your Mantis DB. - Did you remove categories (ex: "[All Projects] General" When is it okay to exceed the absolute maximum rating on a part? Where do I find the cause of the problem? When does bugfixing become overkill, if ever?