Home > Mantis Application > Mantis Application Error 401

Mantis Application Error 401

Team MediaPortal FreakyJ Development Group Joined: July 25, 2010 Messages: 3,971 Gender: Male Ratings: +1,404 / 1 Home Country: Germany Hi everybody =) Since you integrated mantis in your site layout Not the answer you're looking for? Error received from database was #145: Table '.bitnami_mantismantis_user_table' is marked as crashed and should be repaired for the query: SELECT id FROM mantis_user_table WHERE username='administrator'. Quick Links Show all unread Posts Show all Posts Show unread Posts in English Forums only German Forums only French Forums only Dutch Forums only Spain Forums only Russian Forums only Check This Out

A possible fix was added. Does it expand by a factor of two? All the while it is working but today got error. maarten77, May 6, 2008, in forum: Website/Forum/Wiki Feedback Replies: 1 Views: 774 infinite.loop June 1, 2008 Viewing Mantis Paranoid Delusion, September 9, 2006, in forum: Website/Forum/Wiki Feedback Replies: 3 Views: 629

It still does'nt work. Browse other questions tagged mysql installation mantis or ask your own question. php.ini (php) ... We apologize for the inconvenience.

AND mantis_project_table.id = mantis_bug_table.project_id AND ( ( mantis_bug_table.project_id in (7, 6, 1, 4, 8, 3) ) AND ( ( mantis_bug_table.view_state = 10 ) OR ( mantis_bug_table.reporter_id = 24 ) ) ) My "max_allowed_packet" was configured to 1 MB (/etc/my.cnf). Please use the "Back" button in your web browser to return to the previous page. Now it does work! ~0013255 marcgeldon (reporter) 2006-08-12 13:46 Maybe it's possible to get the "max_allowed_packet" variable in any way (via a SELECT?) from the mySQL server.

max_execution_time = 30 memory_limit = 16M post_max_size = 108M upload_max_filesize = 102M ... I already flushed my cookies, then it worked one or three times and then it is broken again... But I'm getting this error only under this address: View Issues - MediaPortal Bugtracker Would be great if you could fix this... http://www.mantisbt.org/forums/viewtopic.php?f=3&t=20639 I nice idea would be to check this size with the maximum upload size from PHP.

the pdf-files are about 4 MB large. You can also click an option from the menu bar to go directly to a new section. The Error below is from my IPod and I had the same error on my Computer, but now it is working again (on both, IPod and coumputer)... There you can correct whatever problems were identified in this error or select another action.

How to automatically resume youtube-dl How exactly std::string_view is faster than const std::string&? find more Equation which has to be solved with logarithms When is it okay to exceed the absolute maximum rating on a part? Learn More. Error received from database was 0001153: Got a packet bigger than 'max_allowed_packet' for the query: INSERT INTO mantis_bug_file_table (bug_id, title, description, diskfile, filename, folder, filesize, file_type, date_added, content) VALUES (28, '',

FreakyJ, January 25, 2011 FreakyJ, January 25, 2011 #3 Team MediaPortal Administrator high Administrator Joined: August 31, 2004 Messages: 4,162 Gender: Male Occupation: Sysadmin Location: Isselburg/NRW Ratings: +3,805 / 3 Home http://threadspodcast.com/mantis-application/mantis-application-error.html It may be worth adding some logic or documentation for this issue as it appears to be common. ~0018344 giallu (reporter) 2008-07-08 19:30 I just found this in the notes section Please help...Thank a lots weefrancis 2011-08-29 02:46:35 UTC #2 I found out the solution already. I assume that you are saving files to the DATABASE.

my.cnf (mysql) ... [mysqld] socket = /tmp/mysql.sock skip-locking key_buffer = 384M max_allowed_packet = 8M table_cache = 512 sort_buffer_size = 2M read_buffer_size = 2M read_rnd_buffer_size = 8M myisam_sort_buffer_size = 64M thread_cache_size = mysql installation mantis share|improve this question asked Feb 1 '12 at 11:53 Waleed Asender 605722 Can you add some more information like operating system, MySQL version, PHP version and Click to expand... this contact form very annoying On my IPod even deleting the cookies didn't help...

See: http://dev.mysql.com/doc/refman/5.0/en/packet-too-large.html ~0017005 laetitia (reporter) 2008-02-11 06:10 I've done what was indicated in the link. more hot questions question feed lang-sql about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Additionally, I don't know how much bloat occurs when "escaping" the binary file into something that can be sent to the database happens.

That table may exist but on another schema. –Ben English Feb 1 '12 at 20:01 add a comment| 1 Answer 1 active oldest votes up vote 1 down vote accepted You

If so, you could look at the "max_allowed_packet" parameter in the my.cnf file in your installation. ~0009114 leonel (reporter) 2005-01-27 07:23 I just experienced a similar issue on my mantis installation. Forums - Mantis Bug Tracker Skip to content Advanced search Board index Change font size FAQ Register Login Information The requested topic does not exist. USB in computer screen not working Different precision for masses of moon and earth online Are non-English speakers better protected from (international) phishing? Is it all large files that fail?

The error is: APPLICATION ERROR #401 Database query failed. Kio estas la diferenco inter scivola kaj scivolema? maybe you have a look on that Error: Database query failed. http://threadspodcast.com/mantis-application/mantis-application-error-700.html MP1: 1.15.0 | MP2: Spring'16Releasenews | DownloadChangelog | Requirements MediaPortal Media Center Features | ScreenshotsDocumentationMediaPortal Bugtracker MediaPortal RSS Feeds News & Blogs P&S: New Documentation Team-MediaPortal AboutContact | PressPartners Copyright ©

Setting it to 16M, according to instructions in the following page, solved the problem: http://dev.mysql.com/doc/mysql/en/packet-too-large.html ~0011706 jlatour (reporter) 2005-12-07 03:08 Are the docs and admin/check.php clear on this? ~0013254 marcgeldon (reporter) Unfortunately you are not using the latest version and the problem might already be fixed. I don't think they will fix it ever xDD I will report back if something should went wrong again =) FreakyJ, January 30, 2011 FreakyJ, January 30, 2011 #5 Like has duplicate0007401closedgiallu0000401 application error when you attached a DOC file.

Stay logged in MediaPortal Forum General Forums > Website/Forum/Wiki Feedback > Forums Forums Quick Links Search Forums Recent Posts Live Posts What's New? i get the application error 0000401. Board index The team • Delete all board cookies • All times are UTC - 5 hours Powered by phpBB Forum Software © phpBB Group Currently signup for new accounts is