Home > Mac Os > Mac Os X Smb Error 6602

Mac Os X Smb Error 6602

Covered by US Patent. Thanks… Reply Andy says: Thursday 2007-12-06 at 09:24 \9\Dec\UTC +0000 Hi rolfje, Did you notice Iomega's firmware update K104.W11? a user used all the space putting stuff in their home directory. However, the Macs on our network that are running 10.5 Leopard are not connecting as they should. http://threadspodcast.com/mac-os/mac-os-error-6602.html

All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use. Hence, this used to work with Leopard. The server requires encrypted passwords.I decided to try on one of our windows servers. The error only occurs trying to mount one sharepoint on the server. https://discussions.apple.com/thread/1892913?tstart=0

Reply Tijs says: Sunday 2007-11-18 at 01:12 \1\Nov\UTC +0000 I'm having a big problem to with my Iomega network drive 32OGB. I browsed the net and found quite a few people on forums discussing the same problem. Try the newer OS update. Our problem occurred Mac to PC, but if it is DNS that causes this then the protocol is probably not the issue… nemesis May 11th, 2009 at 00:50 Kinda late

Connect with top rated Experts 13 Experts available now in Live! Its embarrassingly trivial but I had forgotten the case of the first letter in the network share name was significant. Running great. Helpful (0) Reply options Link to this post by berck, berck Feb 3, 2009 5:26 PM in response to berck Level 1 (69 points) Feb 3, 2009 5:26 PM in response

What can we do to improve this document?


Products Purchase Support Pro News/Events Videos Testimonials Reviews About CalDigit Download FAQ Troubleshooting Image Bank Product Registration Open Source Credits Funny thing is, that when I try to connect to the Iomega drive from my other Mac, which runs Tiger, it works flawlessly. Reply connectionfailure says: Monday 2010-02-08 at 06:42 \6\Feb\UTC +0000 I have just seen this and I'm on 10.5.8. http://serverfault.com/questions/245295/osx-10-5-leopard-to-failover-clustered-windows-file-share-error-6602 Mac OS X Outlook MS Office Apple OS Setup Mikrotik routers with OSPF… Part 2 Video by: Dirk After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio)

Macos-x-server mailing list ([hidden email]) Help/Unsubscribe/Update your Subscription: http://lists.apple.com/mailman/options/macos-x-server/lists%40nabble.comThis email sent to [hidden email] « Return to The Mac OS X Server Mailing List | 1 view|%1 views Loading... Lisää kestolinkki kirjanmerkkeihisi. All trademarks are property of their respective owners. Not the answer you're looking for?

All rights reserved. http://arstechnica.com/phpbb/viewtopic.php?f=19&t=97493 Reply Kevin Jarrett says: Saturday 2007-12-29 at 16:58 \16\Dec\UTC +0000 This thread may help … http://tinyurl.com/367m9q Specifically, scroll down pretty far to the post from Alan Edinger. The reason for the Sharing options, even if you don't plan on sharing anything, is that it adds a "File Sharing (AFP, SMB)" entry in the Firewall access list which is As far as that goes, it mounts on my PC box.

CIFS (Samba1) Protocol:Instead of using smb, you can try cifs protocol. How about this situation? How to fix a Krups XN2001 Nespresso machine Anti-fog Helmet Visor Tip Toyota (Corolla Verso) iPhone Bluetooth connection Open a port in OSX Mavericks' Firewall Recent Comments Matthew K12 on Anti-fog The Dock dissapeared once, and I had a non-reacting keyboard once when waking from sleep mode.

Get this, I can mount the darn thing on my Mac mini running Leopard, but ONLY from an emulated PC on VMWare Fusion. Maybe the 10.5.2 update fixes things. I don't expect that the failover-clustered part of the equation is causing any issues, but I thought that in the off chance that it may be causing issues, to include it http://threadspodcast.com/mac-os/mac-os-error-code-6602.html Another solution we had investigated is here.

SMB connections to these accounts work fine. > Local, non OD, accounts connect just fine also. update of Apple's OSX did not fix my network and […] Reply Dilbird says: Friday 2008-03-28 at 03:30 \3\Mar\UTC +0000 Nothing mentioned here or anywhere else (including multiple sessions with Apple Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

MacBook Pro 15" 2.2GHz 4GB RAM, Mac OS X (10.5.6) Posted on Feb 3, 2009 4:38 PM I have this question too Close Q: SMB error code -6602 All replies Helpful

For a week, I had no major issues with Leopard. I finally found http://discussions.apple.com/thread.jspa?threadID=1277379&tstart=0 which pointed out the issues with nmbd and the MacOS firewall. This setup is working very well with all of the Windows clients that I know of, as well as with Macs running 10.6 Snow Leopard. Tämän jälkeen Finder suostui liittämään Samballa jaetun levyn ihan ongelmitta.

Alas when the user would try to connect and authenticate to that specific computer, they would receive MAC OS error code -6602 upon submission of their password.  Strangely enough to circumvent Hope this helps! Up until a few das ago, when I tried to access my newly acquired 500GB Iomega Network Storage. this contact form Are buffering issues a constant problem with your internet connection?

Enabling "FIle Sharing" in Sharing, even if you don't intend to actually share any folders. 3. Kategoria(t): mac, ohjelmistot. check for any extended access lists that may prevent a user from accessing the folder. I could access the Windows shared folders (SMB) but couldn't write to them even though I could with Tiger.

These are can not be browsed. I sure hope it's not an upgrade problem because I'd hate to re-install my Mac mini from scratch, loosing all my settings. Resetting to factory defaults Erasing Mac sidecar or meta files (the .DS ones) Formatting the drive completely Unsetting and setting passwords Changing share names to lowercase But still, nothing. Post navigation « Previous Post Next Post » 21 Responses to OSX 10.5.1 Update, still SMBproblems Troy L says: Friday 2007-11-16 at 23:15 \23\Nov\UTC +0000 I'm having exactly the same problem

I've tried turning off ipTables and restarting SMB as well as the entire server. asked 5 years ago viewed 906 times active 5 years ago Related 3VLAN connections in Windows 2008 Failover Cluster8How Does Failover Clustering Work in Windows 2008 R2?0Unable to connect to SQL Apple AFP Protocol: https://support.apple.com/en-us/HT204445 3. All rights reserved.

This discussion is locked berck Level 1 (69 points) Q: SMB error code -6602 Hello,I have a linux server running Samba. Once I changed it the script worked…often its the obvious thing! network diagnostic tools September 22nd, 2009 at 06:48 I also found using the IP fixed the problem as well, Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc. This points to a Mac OS X problem.

For months I have been trying to get this to work, and you finally provided a solution that allowed me to map my network drive in Leopard! 1000 kudos, you really