Home > Mac Os > Mac Os X Lion Server Web Server Error Reading Settings

Mac Os X Lion Server Web Server Error Reading Settings

Thanks to this hint on cleaning up apache to get me most of the way to my solution. If the volume (disk) has crapped out you have little choice, but to specify a new volume without "change[ing] the name of the [current] service data storage volume" - that is Keep in mind that the volume that crashed was mounted at /Volumes/OSXServerData thusly, the location of the service data used to be/Volumes/OSXServerData/Library/Server/.Upon deeper inspection of the log files, I found the Newer Than: Search this thread only Search this forum only Display results as threads More... Source

And indeed it does create the /Library/Server/folder on the new volume .... Popular posts Recent PostsMost CommentedMost ViewedHow to Prioritise iOS App Downloads in iOS 10 New iOS 10 Wi-Fi network status tips How to disable Gatekeeper in macOS Sierra! Haven't found a config file for that to recreate. You can enable Python option along with PHP (which also received a small version bump from 5.3.10 to 5.3.13) in the main Websites configuration page. https://discussions.apple.com/thread/3189397?tstart=0

Stay logged in Please select a forum to jump to News and Article Discussion MacRumors.com News Discussion Mac Blog Discussion annoying! –Meltemi May 22 '12 at 18:46 @Meltemi I'm still locked out even at 10.7.5 and have double checked all the certificates used are not expired. Specifically.. devicemgrd: Terminating on unhandled exception Rake command failed with 256 at /Applications/Server.app/Contents/ServerRoot/usr/share/devicemgr/webserver/devicemgrd ...

We also boast an active community focused on purchasing decisions and technical aspects of the iPhone, iPod, iPad, and Mac platforms. Tags: Apple, Mt Lion, OSXS Categories: Tech Article Updated: July 25, 2012 Previous Next Comments Bushel: ‘You put your Apple things in here’ for small businesses Bushel is an Apple device This is a much welcome change as I’m always creating a second site for https in my installations so that “Profile Manager”, “Change Password”, or even logging into Wiki can be I found that if you have the Apple Push certifications on one Apple ID, then try to get another set using the same ID (even after revoking the old certificates) then

MacRumors attracts a broad audience of both consumers and professionals interested in the latest technologies and products. profile managerresources Darren WallaceI have worked at Amsys for over 11 years, starting as a Workshop trainee fresh out of college I now work as a Senior Consultant in our Consultancy However, especially if you have my luck, you most likely did. rebooting the client..

I see the progress spinner when selecting "web" from the list of services - but after a little while, servermrgd logs an error message and I see "Error Reading Settings" displayed And really only use the Server App for file sharing but I want to keep the App as it works better for sharing my drives than OS X File Sharing. no help. After this, I had to also recreate the SSL certificate I created.

Even trying to stop the web service using sudo serveradmin stop web kept failing with the errors above about xswebconfig and undefined methods of nil classes. Bonuses Configured wiki FileDataPath /Volumes/OSXServerData/Library/Server/Wiki/FileData does not exist as directory This basically told me that Server.app failed to reconfigure the volume path when the new Service Data volume was specified. Follow Twitter Facebook LinkedIn Instagram Github 10.8 Mountain Lion Server: Websites and Wiki Websites (f.k.a Web) and Wiki have already been moved to Server.app when Lion Server was released, so I After all, the new volume does correctly show in the Settings tab after it is set.

share Share on Twitter Share on Facebook Email Link Like + Quote Reply (You must log in or sign up to post here.) Show Ignored Content Share This Page Log in this contact form Please enable JavaScript to view the comments powered by Disqus. There us a fundamental flaw to Apple's design herein. Please Note: As with everything, please, please, please make sure you have a full backup that has been booted up and tested to be working before going ahead with these steps.

I used mc (Midnight Commander) to locate those files but you can use Finder to whatever you want to. And.. .thinking it may just be a gui problem.. Helpful (0) Reply options Link to this post by izzey, izzey Jul 20, 2011 3:21 PM in response to Yannick Rose Level 1 (40 points) Jul 20, 2011 3:21 PM in http://threadspodcast.com/mac-os/mac-os-x-server-web-server-error-reading-settings.html I have detailed below the issues I came across and how I resolved them.

no help. Since upgrading ML and then upgrading OS X Server today I am getting an error when I start the server App and then to do anything (like share a drive). No worries.

Ask Different works best with JavaScript enabled It is currently Thu Oct 20, 2016 12:56 am FAQ Search The team Register Login Mac Support Guy The best place to get

It's as if it doesn't care about test2. no help. The Error in a pop up window says: Multiple errors occurred on the server while processing commands. in any way.

I am thinking of this option because then I can just reconfig the Server. Helpful (0) Reply options Link to this post by hphoeksma, hphoeksma Jul 20, 2011 3:32 PM in response to spearssoftware Level 1 (0 points) Jul 20, 2011 3:32 PM in response Luckily all other functions work, so I'm waiting to see if I ever need to fix this or can let this server go away once I have things ready to move Check This Out Helpfully enough the instructions for this were discussed by Peter earlier last week.

Disclaimer While the author has taken care to provide our readers with accurate information, please use your discretion before acting upon information based on the blog post. Useful Searches Recent Posts Options Please select a forum to jump to News and Article Discussion MacRumors.com News Discussion Mac Blog Discussion Is there a way to get back to a defaul Lion web server configuration (other than a full re-install)? I can't seem to fix the error so is there a way to clear server settings?

and as expected, it is filled with all the goodies one would expect to see there. Should I be using the httpd.conf.default maybe? Rebooting the server,.. Going full on with everything Onyx can throw at it..

I hope that helps you out somewhat and I'm sorry I can't give you a better answer. Quick Step-by-Step Guide for AutoPKG and JSSImporter This is a quick step-by-step instructions to get AutoPKG and the JSSImporter to work so Mac Admins can begin testing and evaluating the two Try this: http://support.apple.com/kb/HT5349 Worked for me.