Home > Mac Os > Mac Os 9 Airport Error

Mac Os 9 Airport Error

Things would work for a while then all of a sudden, for no obvious reason. Thank you for the prompt response. That's useful to know, but I've always used WEP security and have had this problem for a few months now. Helpful (0) Reply options Link to this post by Trchavez416, Trchavez416 Apr 3, 2011 1:37 PM in response to Ronda Wilson Level 1 (0 points) Apr 3, 2011 1:37 PM in

Try this ONLY if you're using WEP (Wired Equivalent Privacy-which it ain't). Reinstalled Leopard (Archive and Install); same as above except router still dead after after reset - will NOT come back, for wired OR wireless connections. Helpful (0) Reply options Link to this post by BDAqua, BDAqua Apr 7, 2011 9:39 AM in response to Trchavez416 Level 10 (123,840 points) Apr 7, 2011 9:39 AM in response But under Leopard, the QS has throughput so poor that it took 43 minutes to download a 17 MB file.

Unfortunately, this method does not allow me to save the password in my keychain, which makes automatic connection impossible. Expert: Dustin replied3 years ago. I bought my first Mac 2 days ago and after working with my existing wifi at home (WPA) for one day, it started acting up. Dustin is online now I am getting error -3151 when attempting to join a network Customer Question I am getting error -3151 when attempting to join a network in OS9 Submitted:

I used all of the other fixes here and was just about pulling my hair out, but the fix for me happened to have been that simple. When the Internet Connect screen appears, click AirPort. 3. Thanks for your help! I shut down and re-started the modem (Arris model) as well as the router (Linksys 2.4 GHz -G model, 54Mbps, model WRT54G), to no avail.

Dont know what to do. I appreciate any and all the assistance I can get: I know that these little glitches and bugs can be incredibly more complex than they seem. So, I did a complete reinstall of Leopard (reformatting the hard drive); and the problem remains. This Site Enter your wireless network key on the field provided then click OK.

The $ trick worked for me, too! If this works, I might try to see if I can turn off the wireless part on the router that came w the DSL package. There sometimes is a difference.So, perhaps if you had one of these models and set up a second base station justto support the older computer, you could do OK without compromising MacFixIt reader Jeff writes: "I had a problem with my MacBook Pro Airport card (upgraded with a MacPro "n" card) not being recognized.

Any thoughts? I not sure what to do. It is very fast (you hardly notice it launch) and has a very small file size. Log into JustAnswer.com, then on the Top right, click on my questionsThen, click the "reply to expert" next to my face..

Wubrew, when you have this kind of problem, does it present in exactly the same way-particularly do you get a good signal level with the correct network name? Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc. Status: Offline Mar 10, 2009, 04:22 PM You can also encounter this issue if you have your router set to WPA2. There is no user interface for configuring Password Changer.

Go to the wireless security section, or just wireless settings. The same security/enhancement caveats apply. If you use WEP you can connect. But when I put a password on it, either being WPA/WPA2 or just WPA2, it gives off the error.

If you want more security: In your Advanced Wireless area, Somewhere under Wireless Network Access select Restrict Access and enter the mac addresses of all of the computers that need wireless Anyway, I went and took it out of the Cube and put it in the eMac, but when I try to connect to my network, it gives the error of either If you use WEP you can connect.

Let me know what the next step would be to try and solve this issue.

The program makes the following files/folders invisible (if they exist): automount mach mach.sym mach_kernel .DS_Store .FBCIndex .FBCLockFolder MacMachBegone also looks for a file called '.hidden' in the root directory of each Can anyone provide advice to someone not overly savvy? I wonder if this is just me or if others are having the same problem." If you are experiencing a similar issue, please let us know. Plat IIe, 512kE, Plus, SE, P200, Q: 605 650, C610, PB: 165 210 5300cs 5300c G3PDQ TiG4 2x Al 12" 2x Al 15", PM: 6500 Cube Sawtooth, eMate, iBooks: 1 Tang

For information on which devices can cause interference, see Knowledge Base article #58543. Now just need to find a 10.3 disc. As Simon says, prepending the '$' forces the AirPort device to process the input as straight hex. Still, the astounding success with which this workaround has been applied makes it a good option for users who cannot reasonably use their AirPort Extreme Base stations for extended periods of

I'm at a loss and considering reinstalling the system. Feedback? Move SystemConfiguration folder[Useful for: weak reception] Moving the folder SystemConfiguration located in /Library/Preferences, to the Desktop then restarting can resolve some connectivity issues. Mac OS X 10.4.9), or your current system version if you applied a security update from Apple's download page.Download and install the shareware application PacifistDrag the Mac OS X combo installer

Now I have two dead Asante routers. tooki View Public Profile Visit tooki's homepage! More to your question though, and anyone please correct me if I'm wrong, but I don't think OS 9 is compatible with WPA as support for OS 9 was dropped before Nick G.

It was having the same issues as my 20" CD iMac. He was getting the dreaded "There was an error joining the AirPort Network XXXXX". As expected, my iBook was able to see and connect to my router without any problems, and was still connected after waking from sleep, logging out and restarting; also as expected, I tried to trick the system by creating a password using a,b,c,d,e,f but it didn't work.

I bought my first Mac 2 days ago and after working with my existing wifi at home (WPA) for one day, it started acting up. View Public Profile Find More Posts by buffalolee jdu Fresh-Faced Recruit Join Date:Oct 2006 Status: Offline Oct 10, 2006, 07:20 AM Thank you! Helpful (0) Reply options Link to this post by BDAqua, BDAqua Apr 4, 2011 7:42 PM in response to Trchavez416 Level 10 (123,840 points) Apr 4, 2011 7:42 PM in response View Public Profile Find More Posts by jdu buffalolee Mac Enthusiast Join Date:Oct 2001 Location:Syracuse, NY Status: Offline Oct 9, 2006, 12:18 PM I am in process of downgrading

And then try to connect the G4 without a password. If your third-party router has a reset button, try using it for a similar effect. If the user successfully logs on, then the Finder is started.